What are the minimum requirements?

In order to use Tag Groups Premium you will need

  • PHP 5.6 and higher (recommended is 7.x)
  • WordPress 4.4 and higher with access as (network) administrator
  • knowledge of HTML and CSS if you want to customize the styling

For the latest versions, the free Tag Groups plugin will activate itself.